Back to overview
Degraded

Error reports related to economic

Mar 07 at 06:53am CET
Affected services
e-conomic.com

Resolved
Mar 07 at 09:28am CET

The communication with economic's api has stabilized. We continue to monitor the situation.

Created
Mar 07 at 06:53am CET

We are currently experiencing errors in communication with economic api. We are investigating the situation.