Back to overview
Degraded
Delayed route optimizations
Oct 01 at 09:19pm CEST
Affected services
Rest API
Resolved
Oct 01 at 09:31pm CEST
The issue has been resolved.
We are running new optimizations for all routes and will continue to monitor the issue.
Affected services
Rest API
Created
Oct 01 at 09:19pm CEST
The route optimizations are currently delayed. We have created a fix and are monitoring the situation
Affected services
Rest API