Unable to communicate with e-conomic & dinero
Resolved
Sep 29 at 12:34pm CEST
A fix has been implemented for the issue regarding resolvement of PDF-files from the accounting system.
We continue to monitor the issue.
Affected services
dinero.dk
e-conomic.com
Updated
Sep 29 at 11:57am CEST
A few issues remains – mostly related to the retrieval of PDF files from the accounting systems.
We are implementing a fix.
Affected services
dinero.dk
e-conomic.com
Updated
Sep 29 at 11:30am CEST
The issue has been fixed.
We continue to monitor it.
Affected services
dinero.dk
e-conomic.com
Updated
Sep 29 at 11:15am CEST
A fix has been implemented for e-conomic. We continue to monitor the situation.
Affected services
dinero.dk
e-conomic.com
Updated
Sep 29 at 10:36am CEST
Connection issues related to Dinero has been resolved.
We continue to focus at a fix for e-conomic.
Affected services
dinero.dk
e-conomic.com
Updated
Sep 29 at 10:30am CEST
We have implemented the fix for Dinero and continue to monitor the integration. Meanwhile we continue with a fix for e-conomic.
Affected services
dinero.dk
e-conomic.com
Updated
Sep 29 at 10:11am CEST
We have found a solution for both dinero and e-conomic and are implementing a solution. We expect the issue to be resolved within 1 hour.
Affected services
dinero.dk
e-conomic.com
Updated
Sep 29 at 09:31am CEST
It is still not possible for Previsto to persist data to Dinero. This is caused by changes to the Dinero Api and we are investigating solutions to support the changes.
Affected services
dinero.dk
e-conomic.com
Updated
Sep 29 at 08:11am CEST
We have identified a cause related to Dinero which still persists. We continue to investigate a solution.
Affected services
dinero.dk
e-conomic.com
Updated
Sep 29 at 07:54am CEST
The issue affects all Visma-based accounting systems (dinero and e-conomic). We are investigating.
Affected services
dinero.dk
e-conomic.com
Created
Sep 29 at 07:43am CEST
After some changes in the e-conomic API, most calls from Previsto to e-conomic are rejected. We are communicating with the e-conomic team for resolvement.
Affected services
e-conomic.com