Network issue in hosting center
Resolved
Aug 09 at 02:34pm CEST
All services are back to normal. We continue to monitor the situation.
Affected services
Rest API
Website
Application
Authentication
Updated
Aug 09 at 02:25pm CEST
We continue to experience network issues in our hosting center. We are investigating.
Affected services
Rest API
Website
Application
Authentication
Updated
Aug 09 at 02:08pm CEST
All services are back to normal. We continue to monitor the situation.
Affected services
Rest API
Website
Application
Authentication
Updated
Aug 09 at 02:05pm CEST
The network issues are stabilizing. We continue to monitor the situation.
Affected services
Rest API
Website
Application
Authentication
Created
Aug 09 at 01:45pm CEST
Our hosting center is experiencing networking issues. We are actively investigating a solution to the problem.
We will post more information as soon as we any new details.
Affected services
Rest API
Website
Application
Authentication