Back to overview
Degraded
Some invoices do not transfer to Billy
Aug 09 at 09:25am CEST
Affected services
Rest API
Resolved
Aug 09 at 09:35am CEST
We have deployed a fix for the problem. We continue to monitor the integration with Billy to ensure tasks are invoiced correctly.
Affected services
Rest API
Updated
Aug 09 at 09:30am CEST
We have created a solution for the problem. We expect it to be resolved within 10-15 minutes.
Affected services
Rest API
Created
Aug 09 at 09:25am CEST
Some individual invoices are currently not being transferred to Billy. We have found the cause of the problem and are working on a solution.
Affected services
Rest API